Whatsapp will not work on these Smart phones from December 31

Whatsapp will not work on these Smart phones from December 31

Many Social media platforms such as Twitter, Face book and WhatsApp have become a great need for people in the current period. The craze of people towards them is increasing day by day. But now the messaging app WhatsApp is bad news for the crazy people who use Whatsapp on the smart phones which are mentioned below. Actually, since December 31, 2018 WhatsApp will not be able to run in many smart phones. Yes, the list has also been issued by the Whatsapp Company for its outstanding reasons. Here are the details of the smart phones which will not be available with whatsapp from December 31, 2018.  Now there is less than a week left in this date. In June this year, WhatsApp extended support for both platforms that support for Blackberry and Windows Phone will no longer be extended and the device will stop app support from the given date that is December 31, 2018.

WhatsApp will not run on these following smartphones

According to WhatsApp, according to the messaging app, WhatsApp will stop supporting blackberry OS, BlackBerry 10, Windows Phone 8.0 and older platforms from December 31. WhatsApp Company has said that, “We will not actively develop things for these platforms blackberry OS, BlackBerry 10, Windows Phone 8.0. Some features can stop working at any time while using Whatsapp.

 WhatsApp will not be available on Nokia S40

The company has said that these blackberry OS, BlackBerry 10, Windows Phone 8.0 platforms will not offer similar capabilities, which we need for the expansion of our Whatsapp’s features which the Company will update with. The company has said, ‘If you use any of these affected smart phone mobile , then Whatsapp recommends to upgrade to a new OS version or iPhone running iOS7 + ,new Android running OS 4.0+, or Windows Phone 8.1+.’ WhatsApp Company has said that it will also not work on Nokia S40 after December 2018. Also, this Whatsapp feature will not work on Android OS version 2.3.7 or greater after 1 February 2020.



Please enter your comment!
Please enter your name here